Telcobridges - Session Border Controllers
Would you like to react to this message? Create an account in a few clicks or log in to continue.

I'm having some trouble with a telecom operator while trying to use SIP-I. They say that SDP parameter s= should be the same as the User-Agent header. I didn't find any way to change the s ( session name ) of the SDP on the SBC. How could we fix this?

Go down

I'm having some trouble with a telecom operator while trying to use SIP-I. They say that SDP parameter s= should be the same as the User-Agent header. I didn't find any way to change the s ( session name ) of the SDP on the SBC. How could we fix this? Empty I'm having some trouble with a telecom operator while trying to use SIP-I. They say that SDP parameter s= should be the same as the User-Agent header. I didn't find any way to change the s ( session name ) of the SDP on the SBC. How could we fix this?

Post by ahsanul.moyeen Thu Dec 17, 2020 7:30 am

We cannot change the SDP session name in the configuration. You can try to change the User-Agent to match the Session Name instead:
SIP -> Header Parameters -> User-Agent.

ahsanul.moyeen

Number of Messages : 225
Point : 445
Registration Date : 2020-11-24

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum