Remote workers example: "Accept only authorized users" not checked

Go down

Remote workers example: "Accept only authorized users" not checked Empty Remote workers example: "Accept only authorized users" not checked

Post by imcdona on Thu Dec 27, 2018 2:43 pm

According to the remote workers example provided here: https://docs.telcobridges.com/tbwiki/FreeSBC:Remote_Workers:Configuration_A

The option "Accept only authorized users" on the "Open NAP" is NOT checked. I'm confused as to why this option isn't enabled in the example config. Is this an oversight?

With this option unchecked, FreeSBC will forward any INVITEs sent to the "Open NAP" to the PBX without first authenticating the user. Seeing as how the use case is to provide access to remote workers who typically register I would think you'd want that option enabled. Am I missing something?

imcdona

Number of Messages : 6
Point : 14
Registration Date : 2018-12-17

Back to top Go down

Remote workers example: "Accept only authorized users" not checked Empty Re: Remote workers example: "Accept only authorized users" not checked

Post by Admin on Thu Dec 27, 2018 2:50 pm

Thanks for your post. You are right about OPEN NAP configuration. We will update our wiki with "Accept only authorized users" option as enabled.

Admin
Admin

Number of Messages : 229
Point : 614
Registration Date : 2017-11-27

http://freesbc.yetkinforum.com

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum