RTP not going through

Go down

RTP not going through Empty RTP not going through

Post by bronzechan on Wed Dec 26, 2018 11:57 pm

I manage to follow the Remote Worker example to simulate the SIP registration and make calls through two soft phone.

However, the RTP didn't go through the FreeSBC successfully. The packet capture shows that the RTP has not hit the FreeSBC but leaving a suspicious ICMP - Destination unreachable (Port unreachable) with RTCP message inside.

I suspect the RTP port is not opened when early media is passing through, thus blocking the entire RTP stream. Any ideas how this can be solved?

bronzechan

Number of Messages : 11
Point : 29
Registration Date : 2018-09-13

Back to top Go down

RTP not going through Empty Re: RTP not going through

Post by Admin on Thu Dec 27, 2018 12:13 am

We need more information to solve this issue. But usually, we see this kind of RTP issues with wrong NAT configurations.  I recommend you to double check your NAT config and share the tbreport with support@telcobridges.com.

Admin
Admin

Number of Messages : 239
Point : 638
Registration Date : 2017-11-27

http://freesbc.yetkinforum.com

Back to top Go down

RTP not going through Empty Re: RTP not going through

Post by Admin on Mon Jan 14, 2019 4:21 am

We added the following topic to the forum. Please check the link about RTP problems https://forums.freesbc.com/t209-one-way-audio-no-audio-problems

Admin
Admin

Number of Messages : 239
Point : 638
Registration Date : 2017-11-27

http://freesbc.yetkinforum.com

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum